E-Cig-Reviews.com - Forum

Device Chat => Repairable Atomisers => Topic started by: a1laserboy on December 19, 2012, 10:58:28 PM

Title: Finally! got the cobra going
Post by: a1laserboy on December 19, 2012, 10:58:28 PM
Gotta admit, I gave up on my first try after failing badly, but this time Its up and running  ;D

Took a while to get rid of the E1, E2 and E8 errors, then burn off the nasty metal taste (not to mention the burned caramel odour from the ry4 juice i used to flame the wick) but now, she's running lovely after half a tank with some Alba Anise juice at about 2.2 ohms on the pv mini and mighty fine it is too :)

What a faf, but worth it.



oh. just got an E1. :( flippin bloomin blinkin *&@*F%^ AAARRRGGGHHHHH


Time to get a straight battery mod I think!
Title: Re: Finally! got the cobra going
Post by: Fiona on December 20, 2012, 12:12:04 AM
Glad you got it up and running  ;D
Title: Finally! got the cobra going
Post by: Capt12B on December 20, 2012, 12:38:25 AM
The cobra is a fantastic vape but does seem very temperamental at times on the set up. When I am struggling with error messages on the provari or gripper with the cobra I move it to the lT which seems much more forgiving. After a little use it seems to settle down and then runs fine on my more sensitive devices .

About the burnt flavor : on all my gennys I lightly blow into the DT instead of drawing through while firing the attys up as this burns off the build up (the harsh vapor vents out the side hole when doing this). This also helps when working through a hot spot ;)
Title: Re: Finally! got the cobra going
Post by: bobbins53 on December 21, 2012, 02:14:52 PM
I have noticed with my few days with the Cobra that it is a lot more temperamental than my Did, vaping fine for an hour or 2, than bang hotspots 2 mins fiddling with the coil and its fine again, rinse and repeat an hour or 2 later.

Usually with the Did its fine once set up until crap build up on the coil and it needs a dry burn,  not sure why the Cobra is different? I currently have it set up with one wick and coil and in a very similar configuration to my Did using the same mesh and wire, only difference is the wick is a lot thinner, can't quite put my finger on the reason why.
Title: Re: Finally! got the cobra going
Post by: emtronea on December 22, 2012, 07:21:04 AM
cobra is perfect for me. ure all loonys  :P
Title: Re: Finally! got the cobra going
Post by: Frankie on December 22, 2012, 07:47:24 AM
Congrats  ;)