E-Cig-Reviews.com - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

FULL LIST OF SUPPLIER DISCOUNT CODES - CLICK

20% Discount Code Added For WWW.JACVAPOUR.COM - ECR69

15% Discount Code Added For WWW.T-JUICE.COM - ECR69

10% Discount Code Added For WWW.MIRAGECIGARETTES.CO.UK - MC69

Pages: 1 2 [3]   Go Down

Author Topic: lava tube wick help please  (Read 6486 times)

stopit33

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Hope to learn a lot from you guys and dolls
Re: lava tube wick help please
« Reply #30 on: January 04, 2014, 11:45:18 PM »

or even pop a tiny ball of tinfoil in there so as to extend the contact of their two centre pins - if that makes it work, then problem solved and centre pin lift should offer a more permanent fix.

WOW ok this is what i did i kept screwing the grmm slightly turn by turn and pressing the oms button it started with 9.9 meaning no contact turned abit more still 9.9 a bit more and wow i get 1.7 oms vaping like a steam train BUT the tank is loose if i screw it so its tight i get 0.0 againe?
Logged

itsmeitis

  • Diamond Member
  • *******
  • Offline Offline
  • Posts: 19147
  • lapsus linguae
Re: lava tube wick help please
« Reply #31 on: January 05, 2014, 12:00:02 AM »

cool - its fixed - just dont screw it on too tight :P

but for the permanent fix, just tease the centre pin of the lavatube up slightly exactly as Capt advised - that should hopefully have it working for as long as it stays up.

if you replace the atty with one which again forces the centre pin down, then you'll re-introduce the problem. the rubber slip fix which Capt mentioned, may stop that from happening.

Logged

stopit33

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Hope to learn a lot from you guys and dolls
Re: lava tube wick help please
« Reply #32 on: January 05, 2014, 12:01:04 AM »

Sorted i put an extension piece adaptor (thats the only way i can describe it) and it is working fine and its tight now, i thought it was because it wasnt making a good connection but looks like it was pushing somthing away?.
Logged

stopit33

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Hope to learn a lot from you guys and dolls
Re: lava tube wick help please
« Reply #33 on: January 05, 2014, 12:04:05 AM »

cool - its fixed - just dont screw it on too tight :P

but for the permanent fix, just tease the centre pin of the lavatube up slightly exactly as Capt advised - that should hopefully have it working for as long as it stays up.

if you replace the atty with one which again forces the centre pin down, then you'll re-introduce the problem. the rubber slip fix which Capt mentioned, may stop that from happening.

i would not have a clue how to get the center pin up in the LT its a LT 2 and it looks like a sealed unit?
Logged

itsmeitis

  • Diamond Member
  • *******
  • Offline Offline
  • Posts: 19147
  • lapsus linguae
Re: lava tube wick help please
« Reply #34 on: January 05, 2014, 12:11:14 AM »

you should be able to tease it up slightly using a pin or precision screwdriver or something similar - you'll only need to budge it a millimetre at most.

dont overdo it, or you'll perhaps end up popping it out and breaking the whole unit.
Logged

itsmeitis

  • Diamond Member
  • *******
  • Offline Offline
  • Posts: 19147
  • lapsus linguae
Re: lava tube wick help please
« Reply #35 on: January 05, 2014, 12:12:45 AM »

scrub the above - i just looked at one i had to hand and it appears to be different to how i'd thought.
Logged

itsmeitis

  • Diamond Member
  • *******
  • Offline Offline
  • Posts: 19147
  • lapsus linguae
Re: lava tube wick help please
« Reply #36 on: January 05, 2014, 12:16:08 AM »

if yours happens to be same as the one i have here, you may need to pull the centre pin (very, very slightly) using some long nosed pliers.

it might even be possible to adjust it using the strait edge screwdriver slot, if your has that too.
Logged

stopit33

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Hope to learn a lot from you guys and dolls
Re: lava tube wick help please
« Reply #37 on: January 05, 2014, 12:17:25 AM »

thanks for all your help you pointed me in the right direction i just did not think of it actually pushing somthing down thought it would have been the other way not making a good connection? the center post on my genny is more pointed then flat ill ajust that in a sec see what happens.
Logged

stopit33

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Hope to learn a lot from you guys and dolls
Re: lava tube wick help please
« Reply #38 on: January 05, 2014, 12:26:42 AM »

now i know its working i may even try to get a higher oms reading would like over 2.00 so will do the test with the 4.2 cm wire again see what i get.
Logged

itsmeitis

  • Diamond Member
  • *******
  • Offline Offline
  • Posts: 19147
  • lapsus linguae
Re: lava tube wick help please
« Reply #39 on: January 05, 2014, 12:50:43 AM »

2.0 ohms should be comfortably within the lavatubes capabilities - 2.0 ohm is also quite a sweet spot that i used to strive to achieve with ever rebuild 8)
Logged

stopit33

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Hope to learn a lot from you guys and dolls
Re: lava tube wick help please
« Reply #40 on: January 05, 2014, 01:59:43 AM »

I don't know how I got myself in this mess with my LT, what I have done is gone back to the start with my center pole, I screwed it right back so its flat (not protruding at all) and everything works fine my tank is just about flat to the LT base and it works perfectly how the hell I got the center post protruding I don't know, sorry for wasting everybody time.
Logged

Capt12B

  • Global Moderator
  • Diamond Member
  • *****
  • Offline Offline
  • Posts: 8036
  • 30% of all fire deaths are attributed to analogs
Re: lava tube wick help please
« Reply #41 on: January 05, 2014, 02:11:15 AM »

Not at all, just glad that your back up and running. It's these little speed bumps along the way that make you  a seasoned vaper.
Logged
Pages: 1 2 [3]   Go Up