E-Cig-Reviews.com - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

FULL LIST OF SUPPLIER DISCOUNT CODES - CLICK

20% Discount Code Added For WWW.JACVAPOUR.COM - ECR69

15% Discount Code Added For WWW.T-JUICE.COM - ECR69

10% Discount Code Added For WWW.MIRAGECIGARETTES.CO.UK - MC69

Pages: 1 [2] 3   Go Down

Author Topic: lava tube wick help please  (Read 6329 times)

justin case

  • FISH!
  • Diamond Member
  • ****
  • Offline Offline
  • Posts: 9944
  • Strong In Body. Strong In Mind. And A Scum Lord.
Re: lava tube wick help please
« Reply #15 on: January 04, 2014, 07:50:03 PM »

do the test itsmeitis suggested and if that fails you have a knackered lava tube
Logged

stopit33

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Hope to learn a lot from you guys and dolls
Re: lava tube wick help please
« Reply #16 on: January 04, 2014, 07:50:23 PM »

take a piece of the 0.20 kanthal wire and measure 4cm - cut it slightly longer so as to have a bit to mess with.

join it to the two normal anchor points of genny with no wick at all.

make one large loop out of the wire making sure it doesn't contact anything but two the ends.

if that will then glow/work while attached to and fired by the lavatube, then it shows the lavatube to be without fault.

that would mean its an build problem of the atty, probably brought about by a short amid the coil and wick.


Are you telling me the mesh hasn't got  to touch coil at all?
Logged

stopit33

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Hope to learn a lot from you guys and dolls
Re: lava tube wick help please
« Reply #17 on: January 04, 2014, 07:52:02 PM »

do the test itsmeitis suggested and if that fails you have a knackered lava tube

yes i will ty
Logged

stopit33

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Hope to learn a lot from you guys and dolls
Re: lava tube wick help please
« Reply #18 on: January 04, 2014, 08:01:24 PM »

ok did the test and the LT says low oms and if i press it to get an oms reading it says 0.0, thats mad because the LT works fine with other pre built attys with a 2.7 oms reading.
Logged

justin case

  • FISH!
  • Diamond Member
  • ****
  • Offline Offline
  • Posts: 9944
  • Strong In Body. Strong In Mind. And A Scum Lord.
Re: lava tube wick help please
« Reply #19 on: January 04, 2014, 08:04:29 PM »

only thing i can think of is that you are using some really low res wire, try the test again with twice as much wire
Logged

stopit33

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Hope to learn a lot from you guys and dolls
Re: lava tube wick help please
« Reply #20 on: January 04, 2014, 08:16:00 PM »

only thing i can think of is that you are using some really low res wire, try the test again with twice as much wire

8 cm one loop with  .20 kanthal low oms 0.0
Logged

Capt12B

  • Global Moderator
  • Diamond Member
  • *****
  • Offline Offline
  • Posts: 8035
  • 30% of all fire deaths are attributed to analogs
Re: lava tube wick help please
« Reply #21 on: January 04, 2014, 08:21:07 PM »

Sounds to me like the attys center post isn't making contact with the center contact on the LT and hence the 0.0 ohm reading. If a previous atty had a more protruding center post it could have pushed the LTs contact down.  I have had this problem in the past and reached in and gently nudged the LTs center post up a tad and the problem was fixed.  On my LT I eventually cut a thin strip of silicon of a boge carto bung and pushed it down under the center post to keep it up in position .
Logged

justin case

  • FISH!
  • Diamond Member
  • ****
  • Offline Offline
  • Posts: 9944
  • Strong In Body. Strong In Mind. And A Scum Lord.
Re: lava tube wick help please
« Reply #22 on: January 04, 2014, 08:22:17 PM »

in that case and if the LT fires up other stuff, it must be a problem with the 510 connector on the atty or the LT or both.
Logged

itsmeitis

  • Diamond Member
  • *******
  • Offline Offline
  • Posts: 19147
  • lapsus linguae
Re: lava tube wick help please
« Reply #23 on: January 04, 2014, 08:24:03 PM »

ok did the test and the LT says low oms and if i press it to get an oms reading it says 0.0, thats mad because the LT works fine with other pre built attys with a 2.7 oms reading.

low ohms should refer to a short - 0.0 ohms to open circuit
Logged

stopit33

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Hope to learn a lot from you guys and dolls
Re: lava tube wick help please
« Reply #24 on: January 04, 2014, 08:31:52 PM »

ok anyone want to buy a LT, just one other thing i know when an atty blows the LT says 9.9 just ajusted the center post on my jenny still no go, thanks for all your help may give up on it now.
Logged

itsmeitis

  • Diamond Member
  • *******
  • Offline Offline
  • Posts: 19147
  • lapsus linguae
Re: lava tube wick help please
« Reply #25 on: January 04, 2014, 08:32:36 PM »

might be time to upgrade to a Vamo  ;D
Logged

stopit33

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Hope to learn a lot from you guys and dolls
Re: lava tube wick help please
« Reply #26 on: January 04, 2014, 08:33:34 PM »

might be time to upgrade to a Vamo  ;D

link please
Logged

justin case

  • FISH!
  • Diamond Member
  • ****
  • Offline Offline
  • Posts: 9944
  • Strong In Body. Strong In Mind. And A Scum Lord.
Re: lava tube wick help please
« Reply #27 on: January 04, 2014, 08:44:12 PM »

might be time to upgrade to a Vamo  ;D

link please

do you want one cheap and slow delivery, or dear with fast delivery?
Logged

Capt12B

  • Global Moderator
  • Diamond Member
  • *****
  • Offline Offline
  • Posts: 8035
  • 30% of all fire deaths are attributed to analogs
Re: lava tube wick help please
« Reply #28 on: January 04, 2014, 08:48:12 PM »

Did you try lifting the center post on the LT. It really may be the issue.  If the center post is depressed enough it will cause the open circuit if it smashes the o ring below and touches the base.  I have seen this problem a lot with egos, LTs and other mods that have floating center post.
Logged

itsmeitis

  • Diamond Member
  • *******
  • Offline Offline
  • Posts: 19147
  • lapsus linguae
Re: lava tube wick help please
« Reply #29 on: January 04, 2014, 08:56:44 PM »

or even pop a tiny ball of tinfoil in there so as to extend the contact of their two centre pins - if that makes it work, then problem solved and centre pin lift should offer a more permanent fix.
Logged
Pages: 1 [2] 3   Go Up