E-Cig-Reviews.com - Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

FULL LIST OF SUPPLIER DISCOUNT CODES - CLICK

20% Discount Code Added For WWW.JACVAPOUR.COM - ECR69

15% Discount Code Added For WWW.T-JUICE.COM - ECR69

10% Discount Code Added For WWW.MIRAGECIGARETTES.CO.UK - MC69

Pages: [1]   Go Down

Author Topic: Can't get this to wick... is it the PEG-400?  (Read 2065 times)

chops

  • Full Member
  • ***
  • Offline Offline
  • Posts: 225
Can't get this to wick... is it the PEG-400?
« on: June 23, 2012, 06:18:32 PM »

Opened a 'new' bottle of PI. I say new, I bought it about 12 -18 months ago, and it's PEG (I can't recall what made me buy PEG but I obviously did). Made it up using PG and VG mix but it's not wicking in my DCT carto's. I've tried all the usual trouble shooting, varied the amounts of PG and VG, thinned with distilled water, thinned with vodka, and even dug out some old PEG diluent. I might have missed something problematic when using PEG as I was off the forums for a while, but I noticed that the PEG version isn't sold in PI or TI now. I don't usually use PEG by the way so I might have bought this accidentally or just not noticed it was PEG when I got it.

Is the PEG causing the wicking issues? It's also making the coils burn hotter as once I've refilled the DCT using just PG/VG mixed liquid it's all burned taste and extra sizzling from then on in.

I'm probably going to have to bin this bottle... bummer as it was 100mls. Hoping for some input before I decide to get rid of it though, I may have overlooked something or need more info about this.

Thanks guys and gals!
Logged

Capt12B

  • Global Moderator
  • Diamond Member
  • *****
  • Offline Offline
  • Posts: 8036
  • 30% of all fire deaths are attributed to analogs
Can't get this to wick... is it the PEG-400?
« Reply #1 on: June 23, 2012, 06:21:46 PM »

PEG is a form of pg that has characteristics of VG in that it produces VG like vapor.  Some find it has an off flavor. I used to use it but found it froze in the fridge (where I store my supplies). I dose thaw out without and (-) effects , but I didn't like having to wait to mix with it.
Logged

Fiona

  • Global Moderator
  • Diamond Member
  • *****
  • Offline Offline
  • Posts: 15052
  • I dont like cold tea!
Re: Can't get this to wick... is it the PEG-400?
« Reply #2 on: June 23, 2012, 06:24:39 PM »

I tried PEG and didnt like it.....I cant recall having wicking problems with it though...
Logged

itsmeitis

  • Diamond Member
  • *******
  • Offline Offline
  • Posts: 19147
  • lapsus linguae
Re: Can't get this to wick... is it the PEG-400?
« Reply #3 on: June 23, 2012, 06:27:31 PM »

i have PEG in both dilutent and in nic base ... never opened the nic base mind, but the dilutent worked okay.
Logged

chops

  • Full Member
  • ***
  • Offline Offline
  • Posts: 225
Re: Can't get this to wick... is it the PEG-400?
« Reply #4 on: June 23, 2012, 07:02:55 PM »

Thanks for the input.

Hmmm.... mystery.... The carto I put on yesterday is now horrible though and I've switched back to some premixed that vapes really well in the DCT. I've been trying this stuff out for a few days and it's made three carto's go the same way... hot, burned, nasty taste. It's definately not wicking through properly; when I take the mouthpiece off and drip down into the wadding, it's soaking the stuff up despite the tank being filled. 

 :-[
Logged

Fiona

  • Global Moderator
  • Diamond Member
  • *****
  • Offline Offline
  • Posts: 15052
  • I dont like cold tea!
Re: Can't get this to wick... is it the PEG-400?
« Reply #5 on: June 23, 2012, 07:06:55 PM »

Shame a 100ml is a lot to go to waste. Can you try and add some VG to it?
Logged

Derek

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 675
Re: Can't get this to wick... is it the PEG-400?
« Reply #6 on: June 23, 2012, 07:23:45 PM »

I'm assuming you've tried it on something other than your DCT too ?

Better to be sure its not just that type of tank than to toss away 100ml
Logged

chops

  • Full Member
  • ***
  • Offline Offline
  • Posts: 225
Re: Can't get this to wick... is it the PEG-400?
« Reply #7 on: June 23, 2012, 07:59:39 PM »

It seems okay DD'd. Haven't dug out a cart to fill, will do that later. I otherwise only have a couple of (new) clearo's and I don't want to waste them if the problem is somehow the same.
I can't see me using this stuff anytime soon being since I need to use DCT's. May probably put it in as a PIO on the sell/trade board for someone who can use it.

I'll have to buy some new mixing liquid now... damn!
Logged
Pages: [1]   Go Up